• We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

"silly person ALERT"

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Woodythepecker

Established Member
Joined
30 Jul 2004
Messages
686
Reaction score
0
You will of course understand that this is not for me, but for a friend (yes even i have one) who has only been using computers since last year and so is still trying to pick things up.

As you will appreciate i could of dealt with his problem myself but i thought that i would give someone else a chance.

When he turned on his laptop he found that some setting has been altered because now the pages, text etc are now much, much bigger then they were and when he tries to read from a page, on the internet, he now has to scroll from side to side, instead of just up and down.
On some sites that he visits regularly such as the AOL home page, most of the sections will not all fit on the screen.

He has tried altering the settings in the "Display Properties" but this just makes the text on the "Desktop" much to small, and for some reason it does not alter anything on the internet pages at all.

I am sure that any advice you can give him will be welcome.

By the way he would have asked you himself, but he does not have a computer or any access to one.

Regards

Woody





By the way he couldn't ask you for advice himself as he does not have a computer himself or even access to one.
 

Argee

Established Member
Joined
2 Feb 2005
Messages
1,501
Reaction score
12
Location
Crowborough, East Sussex
It could be screen resolution if it's a "computer-wide" problem. It's probably been set to 640 x 480, instead of something higher, say 1024 x 768 or 1152 x 864. To check, right-click on the desktop, click on "Settings" and look for a slider that alters this property.

However, if it's an "Internet Explorer only" problem, my bet is that the Text Size setting is on Large. To change it, click on the "View" menu, select "Text Size" (seventh down) and alter the setting in the fly-out menu that appears.

Ray.
 

Midnight

Established Member
Joined
11 Oct 2003
Messages
1,805
Reaction score
0
Location
Scotland
if he doesn't have a puter nor access to one.. his "prob" is moot...
 

Woodythepecker

Established Member
Joined
30 Jul 2004
Messages
686
Reaction score
0
Ray, i am on a laptop and the screen resolution is on 800 by 600. When i try to alter the slider it justs shoots over to 1024 by 768 and will not allow any setting in between. When i tried it on 1024 by 768 the text and graphics went really small and i mean really small.

Regards

Woody
 

devonwoody

Established Member
Joined
11 Apr 2004
Messages
13,472
Reaction score
14
Location
Paignton Devon
Using
System Restore
to an earlier date
could
solve this problem if text
was of a good size at that
earlier setting.

Or how is above :D :D :D
:D :D :D :D
 
A

Anonymous

Guest
he might have set some accessibility option to set the font size to large (designed for the visually impaired). Can check that from the control panel
 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
Does he have a scroll mouse - the ones with a "scroll" wheel?

Just hold down the left CTRL key, and scroll the wheel up and down and it increases and decreases the text size of the page you are reading.

Adam
 

Losos

Established Member
Joined
24 Aug 2004
Messages
1,469
Reaction score
0
Location
West Suffolk
Woody - You'll not forget to pass this info on to your friend will you? :wink:
 

CYC

Established Member
Joined
23 Jul 2003
Messages
670
Reaction score
0
Location
Kildare, Ireland
Just to clarify what you have done using the mouse wheel. You have changed the browser's text size.
In the Internet Explorer (IE) you can set the text size of the pages you are viewing to suit your needs without changing the size of all the other windows and applications which is done as per Argee's explanations.

So if you didn't have a wheel mouse, you need to go to the View menu, then Text size sub menu to change this setting.

This is for the all the "friends" :wink: out there.
 

Woodythepecker

Established Member
Joined
30 Jul 2004
Messages
686
Reaction score
0
Cheers CYC and everyone else that helped. I (oops he) really does appreciate it.

Regards

Woody
 

devonwoody

Established Member
Joined
11 Apr 2004
Messages
13,472
Reaction score
14
Location
Paignton Devon
So if you didn't have a wheel mouse, you need to go to the View menu, then Text size sub menu to change this setting.

I gave that a try on my computer but no text sizes changed, funny??
 
Top