• We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

Hegner springs

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Jaco

Established Member
Joined
15 Dec 2002
Messages
434
Reaction score
0
Location
Gauteng RSA
I have 2 Hegners, both very old, purchased maybe 5th hand ?
Refurbished both machines a couple of years a go.

The small one is an M1 used for light weight cutting.
Then the spring started jumping off.

The large machine is a Polycut. All heavy duty cutting.
I had to replace the motor last year.

Getting back to the problem on hand - spring jumping off.
I ordered new springs for both machines and had them shipped pot from Hegner UK.

M1 - installed new spring. Fitted blade and started cutting. Blade jumped off and disappeared into one of the off cut bins.

Polycut - spring was still ok, but I installed the new spring, and started cutting some pine. Spring jumps off.

Anybody experienced something like this before? What could be possible cause?
No good asking Hegner as it was a mission just placing an order.

Thanks in anticipation
Cheers
 

eribaMotters

Established Member
Joined
12 Feb 2010
Messages
319
Reaction score
80
Location
Formby, Merseyside
Firstly I bought some new bellows for my 35+ year old Hegner form this company:- Ostia Tools | eBay Stores
The spring at the back is around the tension bar. This has a v block top and bottom that sit into a couple of v cradles
I found on the school machines we had that the edges of these cradles broke and thespring tension bar could jump out. I cannot recall if it was top or bottom.

Colin
 

Jaco

Established Member
Joined
15 Dec 2002
Messages
434
Reaction score
0
Location
Gauteng RSA
The cradles and tension bars are all in very good condition.
I have tightened up the arms, fitted old spring, but it still jumps off.
 

Latest posts

Top