Festool CTLSYS/Domino DF500 issues


Help Support UKworkshop.co.uk:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Established Member
2 Oct 2020
Reaction score
Hi, my Festool CTLSYS vac has developed this weird issue where when I'm using the power take-off for the Domino df500, the vacuum pulses rather than giving a constant pull.


It only does this on the power take off mode with the Domino machine. If I just turn it on via the switch, it runs constantly as normal and if I use any other tool from the take off such as my sander or biscuiter it runs constant. As soon as I go back to using the Domino tool, I get this rhythmic pulsing again.

I've just checked with a colleagues Domino machine and it does the exact same pulsing thing, also with a different power cord. Very strange.

I've cleaned the filter(was very clean anyway), changed to a new bag, checked the hose for blockages by sending a rod through it, ran the Domino off another wall socket, all totally fine.

Anyone had an issue like this?

I called Festool this morning and am waiting for a callback, but when I first called I thought the issue was the vacuum not the tool.
Then I thought it was the tool but having tried the same tool belonging to a colleague with the same symptoms, I'm at a bit of a loss now what's causing it.

Any ideas?
Sounds like a back to the mothership issue to me I'm sorry to say. I've had just the one problem with a DF500 where it wouldn't turn on; and that was cured by blowing carp out of the switch.
Sounds like you have covered all possibilities except trying it out on a different power outlet in your home/ workshop. You could have an issue with that particular socket or that circuits within the power take off socket. I have a take off on my rutlands vac but it stopped working for no apparent reason..
Having just re-read your original post, I thought you'd tried your domino on a mates CT and it was the same - not that a mates domino did the same on your CT. A domino will use more power than a sander so maybe that's at play here? Bingy man's suggestion above sounds worth trying... and he can clearly read better than I 🙈
Thanks yeah, I'll try it on another socket tomorrow then .
Quite a weird problem but as you suggest, it maybe could be related to what the tool pulls?

I would have thought a biscuiter pulls similar to a Domino though and it seems ok with that.

Actually, just before the Festool dude rang me back today, I just switched it on via the switch, and it did the pulsing thing, so without having power take off.

He couldn't really help me over the phone unfortunately but had asked in the workshop/technical department and nobody had heard of this issue before.

Trust me to have a unique issue! 😂

It's a year out of warranty now, otherwise they'd have taken it back. As it is I'll have to pay so I think I'll just hang on a bit and see if the issue gets worse or whatever.
I’m no electrician but it definitely sounds power related , especially if now you say you have tried it directly from the power outlet . Do you still have your mates domino as you could try both around your house to compare results. You say this is a new problem? -any other electrical issues or recent electrical work done ? Frustrating but a process of illumination is required to rule out the obvious. The fact it’s now doing the same pulsing directly from the power outlet and should the same thing occur with your mates domino then it’s likely your house supply is at fault. If you don’t have the equipment or the knowledge to go any further then this would be the point I’d advise you to get a qualified electrician involved. Martidale type socket testers are pretty cheap and non invasive but understanding any results they give is important. Could be as simple as a loose wire in the outlet but doesn’t have to be the one you’re using as they are probably on a ring main . Good luck and always stay safe with electricity.
A domino will use more power than a sander so maybe that's at play here?
The rating on the take off socket is 1200w, and the power in the domino is 420w so its well below that maximum
but had asked in the workshop/technical department and nobody had heard of this issue before.
I think they would say that. A recent new bicycle disc brake came out - Hope tech 4 V4, with considerably more power than the previous generation and a new style of stainless steel clad pistons.
People were having big problems with the caliper leaking around these new pistons, and on a bike forum im on at least 5 people had issues. All had emailed Hope tech and Hope were claiming they'd never heard of the problem, though 'send it in and we'll sort it under warranty'.
Apparently theres quite a number experienced this issue and all had either returned for a refund or a new system, so Hope's claim they were unaware of any issues was clearly a pile of bull.

You could try searching the Festool owners forum with 'vac pulsing' as keywords and see what comes up.

Sounds a bit unlikely I know, but could the hose be blocked, or at least partially ? Long hose, but maybe pushing a long stick down at least to check to see.
I got a dyson vac. Found it in recycling, took it home and it worked but wouldn't suck anything up. Stripped it down and discovered a dusting cloth jammed in the middle of the hose. Removed that and its been working perfectly for the last 5 years
Last edited:
In my situation I can say categoricly that it has nothing to do with the power supply, I use mine on lots of different sites, & I randomly use different plug it cables,
usually the first one that comes to hand. I have experienced these symptoms ever since I bought it, just assumed it was what it does, doesn't affect its performance.

Martidale type socket testers are pretty cheap and non invasive but understanding any results they give is important

Be careful with these things, they don't tell you anything more than the socket is live, you have polarity and an earth connection.

Latest posts