Evolution Rage 5S setup

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

benhen31

Established Member
Joined
27 Oct 2022
Messages
67
Reaction score
34
Location
Surfleet
Hi all,

Got a new table saw and putting it together today. A slight annoyance that I can't seem to solve. Maybe I've missed something -

I can't get the measuring line on the front to be accurate. When I have the orange marker on 0, and the fence pushed up against the blade, the measuring line tells me I'm at 4 or 5mm (black numbers in pic). It should be showing me 0. If I manually set the gap between blade and fence to be say 100mm, the marker will show 104ish. Fence is locked down secure when measuring.

I've tried adjusting the little marker line overlay sideways but it's already at full adjustment in that direction. The instruction book has nothing on this, other than telling me to line the orange marker up with 0, which it is.

Am I missing an adjuster somewhere?

I'd be grateful for advice from anyone who has this otherwise great seeming little table saw.

Thanks,
Ben.

IMG_7250.jpg

IMG_7251.jpg
 
You have the fence extension fitted. is it the same without that, using the orange numbers? Can you loosen the 'orange' pointer on the left and move that, similar to moving the clear alignment markers?
 
I made this video after setting up mine (though mine isn't actually the Rage5s - it's the Screwfix own R255PTS, which is pretty much identical but I don't get the left extension!). Ignoring my blatant confusion on how to read measurements, you can see that it did line up as you expect it to - I can't tell on the video whether there's any movement in the 'pointer' (confusingly, on the Screwfix model, the colours are different - so I get an orange body and a black pointer, yours is inverted!)
 

Attachments

  • VID_20201113_201118624.mp4
    44.3 MB
You have the fence extension fitted. is it the same without that, using the orange numbers? Can you loosen the 'orange' pointer on the left and move that, similar to moving the clear alignment markers?
The orange pointer is fixed with no adjustment. It's out by the same amount when measured without the fence extension on the orange numbers.

I made this video after setting up mine (though mine isn't actually the Rage5s - it's the Screwfix own R255PTS, which is pretty much identical but I don't get the left extension!). Ignoring my blatant confusion on how to read measurements, you can see that it did line up as you expect it to - I can't tell on the video whether there's any movement in the 'pointer' (confusingly, on the Screwfix model, the colours are different - so I get an orange body and a black pointer, yours is inverted!)

Interesting random changes of colour. Your video is what I expected mine to do!
 
The orange pointer is fixed with no adjustment. It's out by the same amount when measured without the fence extension on the orange numbers.

The only think I can think (without going into the garage and getting mine out to rummage further!) is that the two bolts on the top of the fence, which are intended to allow you to calibrate it to 90 degrees, are both 'over to one side'? Can you loosen those and nudge the whole fence over by 4mm??
 
The only think I can think (without going into the garage and getting mine out to rummage further!) is that the two bolts on the top of the fence, which are intended to allow you to calibrate it to 90 degrees, are both 'over to one side'? Can you loosen those and nudge the whole fence over by 4mm??
Oh, that’s a good call. I haven’t tried those. I’ll go see! Thanks.
 
Oh, that’s a good call. I haven’t tried those. I’ll go see! Thanks.
No dice with those two bolts on top. They allow the fence to move in relation to the black handle but don’t have an impact on the handle and measuring lines themselves.
 
No dice with those two bolts on top. They allow the fence to move in relation to the black handle but don’t have an impact on the handle and measuring lines themselves.
Slightly confused by this... if the bolts allow the fence to move in relation to the black handle, then move the fence 'right' in relation to the handle, then when the fence is touching the blade, you'll be at (or closer) to zero on the measurement line??
 
Slightly confused by this... if the bolts allow the fence to move in relation to the black handle, then move the fence 'right' in relation to the handle, then when the fence is touching the blade, you'll be at (or closer) to zero on the measurement line??
🤦‍♂️
Of course, you're right! This was me being so focussed on moving the viewer window that I didn't think past it. This might help, when I get home, I'll definitely try this. Thanks!
 
Aha, excellent! We've all been there, so focussed on 'one part' of the problem that we miss the other! :LOL:
 
There's a Rage 5S user group on FB if you're interested. All sorts of help, hints and tips. Not to mention YouTube of course.
 


This is from Evolution tools. I've just bought on. Set it up without any issues but you must follow the guidance.
 


This is from Evolution tools. I've just bought on. Set it up without any issues but you must follow the guidance.

Thanks - I followed that, and several other videos including their advanced one on adjustments. My gauge still reads wrong.

I've decided I'll just live with it and manually measure from the blade anyway.

One other thing I noticed when trying to find a cause is this flimsy piece of plastic that moves side to side. Is this normal, or has it come detached from something? I couldn't work out what its purpose would be. This is looking down from the top with the blade on the right of the picture with the insert plate removed:

IMG_7257.JPG
 
Back
Top