• We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

logged-in status probs

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

condeesteso

Established Member
Joined
10 Mar 2011
Messages
1,923
Reaction score
1
Location
Sevenoaks, Kent
Sorry this may be for the mods, but really quite often my login drops without any reason I can think of. It matters when you are at the end of a post with pics etc, you hit submit and it bounces you to login form, deleting everything you had done in the process. Am I missing a trick... quite frustrating. And I know it isn't my connection dropping because other devices are staying online throughout. Any ideas please?
 

Mike.C

Established Member
Joined
14 Jun 2003
Messages
4,428
Reaction score
0
Location
Scotland Via London
condeesteso":1yzw4tjf said:
Sorry this may be for the mods, but really quite often my login drops without any reason I can think of. It matters when you are at the end of a post with pics etc, you hit submit and it bounces you to login form, deleting everything you had done in the process. Am I missing a trick... quite frustrating. And I know it isn't my connection dropping because other devices are staying online throughout. Any ideas please?
Douglas, at one time or another this happens to most of us and the time varies. The best thing to do when you are finished and just about to submit it, is too copy you message and then press submit. That way if you do get bounced to the login screen, all you have to do is too log in again and paste your saved message.

HTH

Mike
 

marcros

Established Member
Joined
11 Feb 2011
Messages
11,166
Reaction score
664
Location
Leeds
seems to happen to me quite frequently too. Is it a mac thing? It doesnt happen on any other forum that I am a member of.
 

condeesteso

Established Member
Joined
10 Mar 2011
Messages
1,923
Reaction score
1
Location
Sevenoaks, Kent
Thanks Mike - I will do that in future. But is there something server-side that shuts down a login if it doesn't see activity after a certain time? I find the login status a puzzle - on the login page I get an option to keep me logged in future sessions but it doesn't do that. Then the login status seems totally random and does drop at the most inconvenient times. But I love the forum and do appreciate the work all the mods do, so if it isn't fixable I'll manage anyway. The c'n'p idea is obviously a safe cover just in case.
 

CHJ

Established Member
Joined
31 Dec 2004
Messages
20,131
Reaction score
74
Location
Cotswolds UK
condeesteso":3phglvqg said:
Sorry this may be for the mods, but really quite often my login drops without any reason I can think of. It matters when you are at the end of a post with pics etc, you hit submit and it bounces you to login form, deleting everything you had done in the process. Am I missing a trick... quite frustrating. And I know it isn't my connection dropping because other devices are staying online throughout. Any ideas please?
Try cleaning up any UKW cookies on your machine.
ucp.php?mode=delete_cookies

It is not a regular occurence on my ISP/connection, once in a blue moon when I suspect local links are being heavily used and route gets dropped awaiting a refresh to reconnect.
 

Cegidfa

Established Member
Joined
12 Aug 2010
Messages
334
Reaction score
0
Location
Mid Wales....just
Hello Douglas,

I use a Mac and have had this. My way round it was to write my entry in 'Pages' (or PC equivalent), including links to pics, and then transfer the whole thing, 'fully formed'
into the 'Post a reply' area. This way If I don't finish the entry at the time, I can just save it and come back later. Far less stressful :) HTH

Regards......Dick.

I'm not your granny....honest :shock:
 

condeesteso

Established Member
Joined
10 Mar 2011
Messages
1,923
Reaction score
1
Location
Sevenoaks, Kent
Thanks Dick - a Mac user too, I'll do that in future. Need to sort my pic hosting too, as a part of the ever-improving service I offer to the forum :lol: :lol:
 
Top