• We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

What's wrong with my laptop keyboard?

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Benchwayze

Established Member
Joined
10 Mar 2007
Messages
9,450
Reaction score
108
Location
West Muddylands
First off I can't touch-type, and at this stage in life I don't think I could start to learn.

I have noticed that as I type, as I am looking at the keys, my cursor jumps all over the place, and I end up over-typing in a different part of the document, completely unaware that this has happened. It is pineappling me off. Does anyone know what's wrong and is there a cure?

I thought this was problem only with wireless keyboards. :evil: :evil: :evil:

John (hammer)
 

profchris

Established Member
Joined
14 Jun 2015
Messages
880
Reaction score
115
Location
Suffolk
I suspect the heel of your hand is brushing the trackpad. Put a cloth very it and try again.

In Settings you can adjust trackpad sensitivity (or quicker, get a child to adjust it for you).
 

Benchwayze

Established Member
Joined
10 Mar 2007
Messages
9,450
Reaction score
108
Location
West Muddylands
Really!!! As simple as that? Well uncle that try I'll be a monkey's!
Thanks Prof. I will try that!, as thinking about it you could be right! Gaffa Tape here I come.

Thanks again

John (hammer)
 

heronviewer

Established Member
Joined
20 Mar 2008
Messages
177
Reaction score
11
Location
Berwickshire
I agree with the mouse ! I always had that problem until I got an USB optical mouse - no problem now !
 

novocaine

Established Member
Joined
21 Jul 2014
Messages
2,636
Reaction score
374
Location
Warrington
Theres a setting in the track pad options to turn it off when typing (normally,on most laptops). Bet it was turned on before and some update or other has deactivated.
 

--Tom--

Established Member
Joined
16 Oct 2016
Messages
438
Reaction score
162
Location
Cardiff
My old one developed a dodgy connection that did this.
Being a work machine I replaced it as wasn’t worth the hassle to fix.
On most touch pads you can double tap top left to disable it, and I had to do that anytime I wasn’t using a separate keyboard/mouse
 

Benchwayze

Established Member
Joined
10 Mar 2007
Messages
9,450
Reaction score
108
Location
West Muddylands
Thanks Tom.

I do use a separate mouse; a wireless, but I am thinking of going for a USB or a good old serial mouse. Wireless Meeces :) seem to die within weeks of purchase! I can't do any more than just keep my wrists away from the mouse pad at the moment, but once I get home, I will cover up the mouse pad property.


In the control panel I could find no mention of the track-pad settings. Or of the mouse TBH. So I'll put up with this until I get home again and can use my PC proper. USB mouse will be a first purchase after my discharge!

Cheers

John (hammer)
 
Top