Quantcast
  • We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

weird screen...!?

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

thomaskennedy

Established Member
Joined
8 Mar 2004
Messages
549
Reaction score
0
Location
Huddersfield, West Yorkshire
does anyone else get these types of screens? BTW there are 2 pics from the same topic.



it happens on about every 4 topics i load up.
if you cant tell any different it is all grey when its not suppose to be!

nothing major but i was just wondering whther anyone else has had this??

Thanks

Tom
 

johnjin

Established Member
Joined
11 Nov 2003
Messages
620
Reaction score
0
Location
Whaplode Lincolnshire
Hi Tom
No I've had no problems at all and I have been on
and off here all day long for the past few days.
May be its something at your end. :shock:
Best of luck

John
 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
try deleting your cookie? There is a setting somewhere isn't there - to change your preferences - perhaps it's getting confused?

Adam
 

Charley

Established Member
Joined
24 Aug 2002
Messages
2,072
Reaction score
3
Location
Collingham
Glad it's working now :)

For some reason the page wasn't loading the CSS (style sheet, which holds all the fonts names, styles,sizes and colours) on your end.
 

thomaskennedy

Established Member
Joined
8 Mar 2004
Messages
549
Reaction score
0
Location
Huddersfield, West Yorkshire
well its doing it again!

but this time i think its a virus or summot because it selects certain words, lets say kazaa, that is on the forum posts and puts a link to it!

strange eh?

Tom
 
Top