• We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

Sigh - why is nothing ever straightforward -OpenGL gurus?

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Steve Maskery

Established Member
Joined
26 Apr 2004
Messages
11,795
Reaction score
142
Location
Kirkby-in-Ashfield
HI all,

Well after all the encouraging nudges from the SketchUp fans here I downloaded the file - eventually.

Now all I get is "nVidia OpenGL Driver - Components Mismatch. Exit is the only option".

Does anyone have a clue what this means in English? I guess it's something to do with my video card. I bought it just before Christmas and it says:

ASUS V9520 Magic GeForce FX 5200

on the box and claims to be OpenGL 1.4 compliant. I've also downloaded a newer driver from the Asus website, but it doesn't seem to want to install, up comes the splash screeen and away it goes again.

Getting very depressed, I've achieved nothing today.

Boo-hoo-hoo :cry:
Steve
 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
Definately sounds like a video driver issue (I guess you pretty much knew that already). All I can think of is trying a different driver download site.

Adam
 
A

Anonymous

Guest
Steve,

You may have looked at this already, but there is a document called Readme.rtf that comes with the installation which mentions various issues with different versions of Windows and different graphics cards. This may give you some clues.

Regards

Howard
 

Pete W

Established Member
Joined
31 Jan 2004
Messages
911
Reaction score
0
Location
London UK
Steve, a common issue with video drivers is the need to uninstall your existing drivers before you try to install the newer version. Although most software will happily install over existing versions, video drivers (and particularly those from nVidia) don't seem to like it.

If you need more help just yell!
 
A

Anonymous

Guest
hi
if using xp you can always roll back the driver to the previous one in device manager, see if that helps.
 

Steve Maskery

Established Member
Joined
26 Apr 2004
Messages
11,795
Reaction score
142
Location
Kirkby-in-Ashfield
Thanks guys.
The nVidia executable for installation wouldn't play ball, but I managed to install it by the back door in Windows. It's solved the problem. So now I'm working my way through the tutorials. I like what I see so far, I'm just afraid that by the time I know how to use it I will have used up my 8 hours and have to part with far too much dosh!

Cheers
Steve
 
Top