Quantcast

Posting images from Google Photos

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Doug71

Established Member
Joined
28 Aug 2016
Messages
1,410
Reaction score
174
Location
Yorkshire
Just tried posting some images, looked dead easy to post images from Google Photos according to the Youtube video in the picture posting guide. I have done as it says and I can see them but other people can't?

Any ideas?
 

Slugsie

Member
Joined
10 Jan 2020
Messages
10
Reaction score
0
Location
Blackpool
Lets see if this works:



If it does, all I did was open the image, right click on it and select 'Open Image in new tab', then copy the URL from that tab, and paste it here between {img}{/img} tags (replace curly braces with square braces).

If it doesn't, then I don't know.
 

Trainee neophyte

[Insert witty and amusing title here]
Joined
12 Apr 2019
Messages
2,265
Reaction score
117
Location
Greece
And weirdly I don't. Just a greyed out no-entry sign. I don't have a Google photos account - I wonder if that is the issue...?
 

Doug71

Established Member
Joined
28 Aug 2016
Messages
1,410
Reaction score
174
Location
Yorkshire
Trainee neophyte":tt50jjb7 said:
And weirdly I don't. Just a greyed out no-entry sign. I don't have a Google photos account - I wonder if that is the issue...?
There is always one :wink:

Can you see the images in my pointing garden wall post? I could on my computer but not on my phone, re posted and now I can also see on my phone so presumed everybody could see them?
 

Trainee neophyte

[Insert witty and amusing title here]
Joined
12 Apr 2019
Messages
2,265
Reaction score
117
Location
Greece
Doug71":1dh50hvb said:
Trainee neophyte":1dh50hvb said:
And weirdly I don't. Just a greyed out no-entry sign. I don't have a Google photos account - I wonder if that is the issue...?
There is always one :wink:

Can you see the images in my pointing garden wall post? I could on my computer but not on my phone, re posted and now I can also see on my phone so presumed everybody could see them?
Yes! Two photos of a shiny brick wall. The photo to this thread...still no. Perhaps it's just me?
 

CHJ

Established Member
Joined
31 Dec 2004
Messages
20,128
Reaction score
63
Location
Cotswolds UK
Code:
https://lh3.googleusercontent.com/JILhedg5EUzyywJTEUQ99c7nSHmTBicUnIyRQf-1PSWqaJTLEjhsEu5sDM4PT-sMaPmsu_kUbiynHTkaovKILT_4XhLqxrIXMhx0G62VKR9KWwxN1dYIIbxO6ZCy2q51b4oIYDwuU1xUIPkE2rz8kAPNYFlw-9QzxFywqbp4KYx33syriqsmYExHdkt-M-xU7lQKWz0CuFbtvwxlMyLjgIhI7tnhkvTS_68ObGOInCYJdQyzzRRWYIN2nL65MfkCDukK2he4NyqDMX4kX9cDVgyTK5Z5VxOaD8g3jBM2cb1QAMdTRaPi4vd1meMFI5K3VSruMuvsH8fCuJbHl9mA3iIPs7_Z68HU9RvUMYMRrZF9-9PMcWeW7sGujxLpDKMWFGAs6by7cMSF07PE8vnyGbbB2x9sr2i_rb2rNpfQaDDtzmfqefrU8BswHVlHbFXUxOV-zsnul1o3M3WXrMN65nS44MmKlYRWSaKsDL53B7IkJkFW4ljq5mJlFBB8ifHXJFkVBD6oun2jS9qMQPv-lPvBjkQk_yY29uuEugz0hsuQ0jfCmCPT7GVrbpDAachxak4SzJ-tMZRpv16U8TcNWxAXRAjt2x9H-i3x580QERrW_yoVnmnjHteep6DtdqK5iJJKpCajMwSFDF5rRsr2hXKYTLIbVfOjLtz3C6HRNwA_39l6SQFl25Y3=w1278-h959-no
Looks like you have to be signed into a Google account, at least that's what I get asked to do if I put that link in a browser.

The link as it is not a recognised image format such as .JPG
googlac.jpg
 

Attachments

Rorschach

Agent Provocateur
Joined
6 Jan 2016
Messages
3,867
Reaction score
137
Location
Devon
I can't see it and I am signed into google and have a photos account.
 

CHJ

Established Member
Joined
31 Dec 2004
Messages
20,128
Reaction score
63
Location
Cotswolds UK
Rorschach":1sscay7l said:
I can't see it and I am signed into google and have a photos account.
Likewise, signed in to my rarely used Google account and still no joy, with this or the wall thread.
 

nabs

Established Member
Joined
24 Aug 2015
Messages
1,444
Reaction score
6
Location
Herts
That is a good theory Nev, but I'm also logged in to my google account and can't see the link above.

I share all my forum post images via google but tbh I don't really understand why in some forums I can post a direct sharable google link and on others (like this one) I have to use a link convertor e.g

https://ctrlq.org/google/photos/

if you follow the instructions it will create a link that works on this site. If I am right this should be visible (not woodworking related!) :)

 

nev

Established Member
Joined
21 Jan 2011
Messages
4,858
Reaction score
10
Location
The green and wetter end of the M4.
OK.
Safari on macOS
Firefox on macOS

I am usually signed into google. I could see the Slugsie's tree and Nabs' carb.
I sign out of google and logged out of UKW and I can no longer see the tree but can see the carb.
I sign back into google and still cannot see the tree but can still see the carb.
I log back into UKW and still cannot see the tree but can still see the carb.

After typing this and checking the preview I still cant see the tree on this page, but if I open Ukw in a fresh tab I can see both images!

edit: And even after posting this comment I still cant see it in this tab but I can in another in the same browser!

I understand that Nabs' is effectively hosted elsewhere so is not really relevant but provides a good comparison.

My conclusion is - Gremlins at work.
 

Droogs

Is that chisel shar ... Ow
Joined
14 Mar 2013
Messages
3,261
Reaction score
578
Location
Edinburgh
I can see the carb but none of the others. For about 70% of pictures put up here all I usually get is the word "image" or the no entry sign.
 

Inspector

Nyuck, Nyuck, Nyuck!
Joined
18 Jun 2006
Messages
1,696
Reaction score
113
Location
Saskatoon, SK., Canada
Safari on an iMac, logged in. I can't see any tree but can see the carb.
I always upload my pictures into any forum I am participating in because if for any reason the hosting site disappears, starts charging and you won't pay or you kack and your family won't keep it up, the thread becomes next to useless because the pictures are gone. Please load directly to the forum instead of linking.

Pete
 

nev

Established Member
Joined
21 Jan 2011
Messages
4,858
Reaction score
10
Location
The green and wetter end of the M4.
Well no matter what I try I cannot see the top pic any longer. Logged in/out of Google and or UKW and no image, nor the pointing wall in the other thread which I could see a day or two ago.

Have noticed that google has updated itself in the last few days too, new layout in search results and a moving line in the text box below ones avatar / settings etc. So there may be something that has changed with Google?
 
Top