Quantcast
  • We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

Just a test..

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Don't mind me.....just trying to figure out how to post pics!

If this works I might even take the camera to the workshop in future. If not I might lose patience with it in short order :?

here goes......

 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Doh! Helps if I don't just post the thumbnail! :roll:



That's better!! Knocked that wee table up from a scabby old bit of 3 x3 sycamore with a big banana bend in it that a bloke in a timber merchants gave me for nothing years ago!

Scott

(who found that surprisingly easy ..... thanks for the tutorial Adam!!!) :D
 

jasonB

Established Member
Joined
26 Nov 2004
Messages
5,044
Reaction score
0
Location
Surrey
I'm not seeing any pics in either post, just the white box with red cross

Jason
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Maybe I spoke too soon! :roll:

I can see them myself. Wonder what I haven't done!?
 

Noel

Moderator
Staff member
Moderator
Joined
7 Aug 2003
Messages
6,251
Reaction score
93
Scott, nice bottle of French bierre and an even better side table. Once I'd copied and pasted, the image appeared in the 2nd post.
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Thanks Noel. Any idea why the pics aren't working properly?

Cheers
Scott
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Tried that Aldel but it doesn't seem to work!

I'll have another play.....

Cheers
Scott
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Thanks Dave. Can you see the edited one above?

I can see it but it's the same link as earlier when Jason couldn't

Cheers
Scott
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Still working for me! :)

I'm bored with this now though!! Enough for tonight!

Thanks for your input guys! :D

Cheers
Scott
 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
Scott,

You are linking incorrectly. See this post:

https://www.ukworkshop.co.uk/forums/viewtopic.php?t=4002

Code:
http://www.pbase.com/u35/leitch47/large/40493973.Table2.jpg
The above is the link you are using.

The below is the link I *think* you should be using.

Code:
http://www.pbase.com/leitch47/image/40493973.jpg
and in IMG tags



Basically, I reckon you are "right-clicking" the image to get a copy og the URL - but you should use the one in the toolbar above.

Also, I don't know why direct linking to your account is banned? Are you on a trial membership still? If so, you nede to upgrade to a paid subscription possibly?

Adam
 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
Scott":6f3c5tj6 said:
Still working for me! :)
Thats probably becuase you have the cached on your harddrive. None of us can access it, so it "appears" to work for you when not working for us!

Adam
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Thanks Adam! I had tried both URL's and I knew which one i should be using because I checked the address of one of your photos for the correct format but it didn't seem to be working. Came to the same conclusion last night about pbase. It was only on trial subscription

I've just coughed up the cash so hopefully it should work now! :)

Do you copy the URL from the address bar and then have to manually add the .jpg file extension every time?

Appreciate your help. Cheers.
Scott

 

Adam

Established Member
Joined
10 Sep 2003
Messages
3,768
Reaction score
0
Location
UK
Scott":3c5y35gi said:
Do you copy the URL from the address bar and then have to manually add the .jpg file extension every time?
Sadly, yes, this is how I do it. I reckon it'd be worth submitting a request to pbase for them to provide it. Someone (maybe photobucket?) can't remember who - does this already, even providing the
tags as well. I reckon the others will follow suit shortly.

I can see your picture fine now!

Adam
 

Scott

Established Member
Joined
18 Oct 2004
Messages
846
Reaction score
0
Thanks a lot Adam

Cheers
Scott
 

Travis Byrne

Established Member
Joined
4 May 2004
Messages
253
Reaction score
0
Location
Oklahoma, USA
Scott
You are not alone :D :D :D
I have spent the last 2 or 3 months, off and on, trying to post a pic.
I have used 4 differant pic hosting sides. The last one is photobucket and it works for me now.
You must take into account that I am old and slow, handicaps that are hard to overcome. :oops: :oops:
I see the pic now and that all that counts.

Travis
 

Latest posts

Top