Hegner knocking - Help!

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Mr Christopher

Established Member
Joined
26 Oct 2021
Messages
20
Reaction score
7
Location
North Suffolk
So as pleased as punch I have set up my recently purchased second hand Hegner 2S. I have fitted the two expensive add ons (quick release tension rod and blade clamp) and attempted my first ever go at scroll sawing. Very soon I have done in 3 blades which I quite expected. However, my concern and worry is over a knocking which tends to come and go. It clearly isn't right and my enthusiasm has taken a big hit within the first hour of this new hobby. Could something need adjusting such maybe as the pivot points which have the sprung bolts/nuts? On occasions the machine runs as sweet as a nut but then starts knocking. Any suggestions or thoughts please.
 

scrimper

Established Member
Joined
27 May 2007
Messages
1,182
Reaction score
94
Location
Glos England
Have you oiled the pivot points? Are you sure it's not something simple for example the bellows or the blower hose, Often it is just some silly thing that you don't think would cause a noise but does.
Have you taken the little cover off (opposite the motor side) and checked to make sure the link are is not loose?
If it only happens at certain times it is unlikely to be anything serious. Hegner are very reliable machines.

If you have seen my Hegner video you will see a little rod I have attached to my quick clamp, well when I was doing my last video the saw was making a bad annoying knocking sometimes, eventually I found it was caused by that litte rod coming loose, it is amazing how much noise that loose rod caused, so check everything it's bound to be something just a bit loose.
 

eribaMotters

Established Member
Joined
12 Feb 2010
Messages
584
Reaction score
251
Location
Formby, Merseyside
I've recall having two knocks/rattles with my Hegner. Firstly from the tensioner at the back, but mine is not the same as your set-up. Second is from the extraction port below the table so this would be worth checking.

Colin
 

Mr Christopher

Established Member
Joined
26 Oct 2021
Messages
20
Reaction score
7
Location
North Suffolk
Have you oiled the pivot points? Are you sure it's not something simple for example the bellows or the blower hose, Often it is just some silly thing that you don't think would cause a noise but does.
Have you taken the little cover off (opposite the motor side) and checked to make sure the link are is not loose?
If it only happens at certain times it is unlikely to be anything serious. Hegner are very reliable machines.

If you have seen my Hegner video you will see a little rod I have attached to my quick clamp, well when I was doing my last video the saw was making a bad annoying knocking sometimes, eventually I found it was caused by that litte rod coming loose, it is amazing how much noise that loose rod caused, so check everything it's bound to be something just a bit loose.
Thanks for the advice. I will check it over today and look out for the things you say.
 

Mr Christopher

Established Member
Joined
26 Oct 2021
Messages
20
Reaction score
7
Location
North Suffolk
I've recall having two knocks/rattles with my Hegner. Firstly from the tensioner at the back, but mine is not the same as your set-up. Second is from the extraction port below the table so this would be worth checking.

Colin
Thanks Colin. I will take a close look at both those.
 

Mr Christopher

Established Member
Joined
26 Oct 2021
Messages
20
Reaction score
7
Location
North Suffolk
Have you oiled the pivot points? Are you sure it's not something simple for example the bellows or the blower hose, Often it is just some silly thing that you don't think would cause a noise but does.
Have you taken the little cover off (opposite the motor side) and checked to make sure the link are is not loose?
If it only happens at certain times it is unlikely to be anything serious. Hegner are very reliable machines.

If you have seen my Hegner video you will see a little rod I have attached to my quick clamp, well when I was doing my last video the saw was making a bad annoying knocking sometimes, eventually I found it was caused by that litte rod coming loose, it is amazing how much noise that loose rod caused, so check everything it's bound to be something just a bit loose.
Have you oiled the pivot points? Are you sure it's not something simple for example the bellows or the blower hose, Often it is just some silly thing that you don't think would cause a noise but does.
Have you taken the little cover off (opposite the motor side) and checked to make sure the link are is not loose?
If it only happens at certain times it is unlikely to be anything serious. Hegner are very reliable machines.

If you have seen my Hegner video you will see a little rod I have attached to my quick clamp, well when I was doing my last video the saw was making a bad annoying knocking sometimes, eventually I found it was caused by that litte rod coming loose, it is amazing how much noise that loose rod caused, so check everything it's bound to be something just a bit loose.

Think I might have found the culprit with your help. The small bolt attaching the motor to the arm was very loose to the extent it finally went twang and fell off thereby solving the problem of the knocking. Have put it back together and it seems fine although it has worked itself loose for a second time!
 

Attachments

  • 51F2F265-DA71-4DF6-B9AF-6470B8E212BC.jpeg
    51F2F265-DA71-4DF6-B9AF-6470B8E212BC.jpeg
    112.6 KB · Views: 19
Top