Quantcast
  • We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

Forum software upgrade - TODAY (Completed)

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

Charley

Established Member
Joined
24 Aug 2002
Messages
2,072
Reaction score
3
Location
Collingham
A new version of phpBB was released last night with quite a few bug and security fixes so I'll be upgrading the forum some time this evening.

The forum will go offline while the update is in progress.

Sorry for the short notice but it’s something that should be done sooner rather then later.
 

Charley

Established Member
Joined
24 Aug 2002
Messages
2,072
Reaction score
3
Location
Collingham
The upgrade has been completed and apart from having to re-add UKW’s template everything went well.

Please let me know if you notice any forum or template errors...
 

LyNx

Established Member
Joined
27 Jul 2005
Messages
1,159
Reaction score
0
Location
swindon
nnootthhiinngg ii ccaann sseeee aatt tthhee mmoommeenntt :lol: :lol:

AAnnddyy
 

Gill

Established Member
Joined
3 Sep 2003
Messages
3,537
Reaction score
0
Location
Lincs
I'm very disappointed, Charley. I couldn't cut dovetails by hand before this upgrade and I still can't.

:(

Gill
 

Newbie_Neil

Established Member
Joined
27 Jul 2003
Messages
6,537
Reaction score
0
Location
Nottingham, England
Hi Charley

PhPbb must be getting better. That has to be the smoothest upgrade yet.

Oh, by the way, since the upgrade I've noticed that my determination to put off the purchase of another Festool has been diminishing. :lol:

Cheers
Neil
 

tim

Established Member
Joined
5 Nov 2004
Messages
2,307
Reaction score
0
Location
Herefordshire
May be coincidence but since the upgrade I have had to re log in every time, even though none of my settings have changed ie remember password and log in automatically etc.

Can you investigate please.

Thanks

Tim
 

wizer

Established Member
Joined
3 Mar 2005
Messages
15,589
Reaction score
0
i had to do this once per computer, now it doesn't ask me
 
A

Anonymous

Guest
Since the change I'm not getting new posts flagged - having to check date/time instead.
Cheers, David
 

Jake

Established Member
Joined
5 Apr 2004
Messages
4,935
Reaction score
21
Location
London
David - you need to log in, the "automatically log me in" feature isn't working properly.

I have to log in every time now, same as Tim. I don't know if that is because of a conflict between my work PC and home one.
 

Charley

Established Member
Joined
24 Aug 2002
Messages
2,072
Reaction score
3
Location
Collingham
hmm, It's working fine my end. Is anybody else having this problem?....

You could try deleting the UKW cookie, that normally solves this sort of problem.
 

martyn2

Established Member
Joined
5 Aug 2005
Messages
514
Reaction score
0
Location
poole dorset
:D I had the problem done a reboot all ok now thanks for looking after the site Charley its apprecated =D>

martyn
 

johnjin

Established Member
Joined
11 Nov 2003
Messages
620
Reaction score
0
Location
Whaplode Lincolnshire
Hi Charley
I'm getting the same problems as the others.
No automatic Log in and no new post flags.
But thanks for all your work in keeping this site running so smoothly.
All the best
John
 
A

Anonymous

Guest
Charley, having a few problems over the last couple of days, if I login at General woodworking and then jump to another forum I get the login button at the top. If I use the back button on my browser I can go back to the forum I orignally started on and find I am still logged on. I've tried deleting cookies but it made no difference, any suggestions. Regards soapy
 

tim

Established Member
Joined
5 Nov 2004
Messages
2,307
Reaction score
0
Location
Herefordshire
Soapy

I found all was okay after my previous probs until today when the auto log in thing stopped as well.

Cheers

Tim
 

wizer

Established Member
Joined
3 Mar 2005
Messages
15,589
Reaction score
0
yep, i had to relog in,but now its ok again
 
Top