Quantcast
  • We invite you to join UKWorkshop.
    Members can turn off viewing Ads!

Donch'a just love IT?

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

RogerS

Established Member
Joined
20 Feb 2004
Messages
17,391
Reaction score
78
Location
In the eternally wet North
My elderly NetGear router has stopped wi-fi'ing and as I needed a better connection for the iPad than the flakey one I was getting from the workshop wifi access point decided to get a new one. So spoke to our ISP Zen (my reasoning being that as they are handling issues day in day out would have a good idea as to which ones to avoid). Short version...they could supply me with one and so I had a quick Google to see if there were many problems, all seemed good-to-go and so ordered it.

So 9am this morning, swapped out the NetGear and in with the new one. Pre-configured and so should have run out the box. No IP address on either computer. Bit of a wait on the old tech support line and sorted that problem out after I'd plugged in the ethernet cable properly :oops: Able to Google on both iMacs. Then the fun started. iPad could see the new wi-fi but it was preconfigured with wi-fi security and the iPad asked for password. I got a little card in the box with three parameters...none labelled password but just for fun tried them all...none worked. OK..where I live I don't need wifi security so let's turn it off.

Password please, said the router. Umm, I never gave you a password, Mr Router. Admin? Nope. Password? Nope 1234? 0000? Nope. Clearly the good folks at Zen don't want their clients fiddling with the router. OK...can live with that for the moment, remembering how long the wait was today, for some reason, for tech support.

What's next. Printers...ah, there's the rub. Both are unhappy using DCHP and so need static addresses but just to make sure I really cods things up decided to give the wee JetDirect network server for the HP laserprinter a full-on reset. The new router is also in a different IP range from the Netgear...OK, where's the place to set-up static addresses? Cant find it. Nothing obvious....find a few pages that look promising only...=only they're asking me for all sorts of strange things that I'm not familiar with. Has IP networking really moved on that much? Ah, this looks better....Password Please.

Suddenly now at midday, this router problem (remember I was only swapping out the old one as my wifi connection was a bit flakey) ...and this new router is £60.....it all fell into the 'too difficult' category and so I asked for an RMA number to send it back. Life is too short.

OK...old router back in place. Reboot the iMacs...only to get a blue screen on mine. WTF? Switch off. Switch on. Blue screen....try booting from the external harddrive....nada. Look over my shoulder to see if devonwoody has crept in somehow :wink: Switch ff. Make coffee. Switch back on and this time it started. But note to self....need to check that out and try and find out why.

OK.....iMacs are go. Colour laserprinter network address reset to what it was. Check. Workshop access point...good to go. Check. TimeMachine....check. Elderly HP laserwriter fed via the networked JetDirect server. No. I remember having this problem before and I'd even written up how to fix it and filed the note on the Mac. Use JetAdmin, it says. Version 8, it says...as version 10 needs too much memory. Oh, did I forget to mention, you need a PC. :cry: Out to workshop, apologise to the bench that perhaps I won't be getting out there today. Fire it up.

Now 1 o'clock and done b*gger all all day apart from f*rt about with computers.

Where's JetAdmin? Ah...OK....Username and Password, please? I have absolutely no frigging idea. Try everything I can think of. Nowt. OK....let's see if I can instal it again. 30 minutes later and complaining about missing files etc decide that, no, I can't. I don't remember it being this complicated before. I seemed to remember running a program that found the JetServer using it's MAC address. I know that the IP address is 192.0.0.192 as that's what the test page says. I just want to change it. Please. Thinks. Thinks. Ah..let's unistall it and then re-install it.

Now 2pm. Newly installed....this time I noted the username down, real good. And the password. Still no joy.

Ah :idea: I bought more memory for this manky laptop so let's give version 10 a whirl and install it. 20 minutes later I am now faced with an enterprise management system for HP printers capable of managing all the printers in the galaxy. How to drive it? 'Discovery' ...sounds good. Please enter the IP range....duh...192.168.0.0 to .255 sounds good. Go. 11 nodes found...looking good....looking good. None of which, naturally, is the f*cking HP laserprinter. Where's Jehovah's witnesses when you really need someone's butt to kick?

Now 3pm. OK....how do I get rid of version 10 and have another go with version 8...'cos that's what my note said? Where's HP's uninstall option? Not to be seen. Sh*t...now how did I use to do this back when I techied PC's? Ah yes, control panel....add/install...there it is. Hang on a minute...what's this other program listed here..HP Network Installation Wizard? I like Wizards. Wizards are good for knobheads like me who used to program in assembler but now just think they know-it-all. Let's give this a whirl. Enter the IP address? 192.0.0.192....two fingers says the program. But Eureka....there's a wee panel to enter the hardware code (now why can't they call it a MAC address? Hardware code could mean anything from serial number to product code). Enter in the MAC address.. YIPPEE...the HP printer suddenly kicked into life. I'm communicating with it. It works. I can print again. Holy Moly.

Now 4pm. IT....aaaaaarggghhhhh.
 

Latest posts

Top