Quantcast

Connecting video camera to TV

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

dickm

Established Member
Joined
25 Oct 2004
Messages
4,504
Reaction score
0
Location
North of Aberdeen
I'm a complete numpty when it comes to these things, so........
Have an old Sony TRV145 Digital-8 video camera, and wanted to play some stuff through the TV, a fairly recent Panasonic. Used an S-video to S-video cable (like it says in the instructions) but nothing appears on the TV. The output is set to LCD plus TV, so it should work. And the lead has full continuity. Any suggestions?
 

Steve Maskery

Established Member
Joined
26 Apr 2004
Messages
11,787
Reaction score
124
Location
Kirkby-in-Ashfield
Is the TV set to read the input port you are selecting? It won't happen automatically. Technology is smart, these days, but it's not telepathic! :)
S
 

nev

Established Member
Joined
21 Jan 2011
Messages
4,858
Reaction score
10
Location
The green and wetter end of the M4.
what steve says.
make sure the tv is set to look at the camera. S video is usually av2(/s) or av3(/s.) older panasonic yellow or green button, newer ones tv input av2 or av3.
and dont forget s-video cables dont carry sound, thats done thru a separate cable just to confuse you more :)
 

dickm

Established Member
Joined
25 Oct 2004
Messages
4,504
Reaction score
0
Location
North of Aberdeen
As far as I can tell, the set is "looking at" AV3, which is the S-video input, as it says AV3 in the top left of the (otherwise blank) screen. And camera is supposedly outputting to TV. There's also continuity on all cores of the cable. :?:

Have ordered a different cable (4-pole 3mm jack to 3 phono plugs), which seems to be the other way to interconnect, so will see if that works. If it won't, I'll be back asking questions :(
 
Top