Brand new hegner #2

UKworkshop.co.uk

Help Support UKworkshop.co.uk:

gilljc

Established Member
Joined
5 Dec 2012
Messages
487
Reaction score
10
Location
aberdeen
Hi all.
I'm an experienced scrollsawer of around 12 years, using hegners.
I have just invested in a multicut 2s as a back up for my variable speed one which needs a look at for a wiring fault.
The first one went back due to crazy vibration, and I received the second one yesterday. I'm just confused, I've never had this degree of vibration, even from the cheapy eBay purchases I've made in the past. I've gone through over a dozen blades and not completed a piece that usually takes maximum 2 or 3.
Has anyone else recently bought a new hegner? I just feel that it shouldn't be so noisy, and it kind of chug chug.
I hate going back to hegner because they have been so helpful, but I'm hugely disappointed in my new toy

 

gilljc

Established Member
Joined
5 Dec 2012
Messages
487
Reaction score
10
Location
aberdeen
That is wild. Have you secured it to a worktop?
Yep, that's it bolted down. As my bench is wood in a wooden workshop with a wooden floor, I expect a degree of vibration, which I do get in my old saw, but...

 

Droogs

Is that chisel shar ... Ow
Joined
14 Mar 2013
Messages
5,435
Reaction score
2,401
Location
Edinburgh
Loosen the motor slightly and try rotating it slightly, this may reduce the vibration
 

gilljc

Established Member
Joined
5 Dec 2012
Messages
487
Reaction score
10
Location
aberdeen
Um,...
I'm in communication with Chris at hegner, who's contacting the manufacturer. I have an engineer friend going to come and take a look at the end of the week to see of he can shed any light.
So far can't fault the after sales service, but it's the first time I've bought a brand new hegner, had a few second hand ones, all been good, and I've always spread the word about what great saws they are, so it's really disappointing when my shiny new toy is not right.
 

Lons

Established Member
Joined
14 Feb 2010
Messages
7,980
Reaction score
675
Location
Northumberland
I bought a new Multicut 1 VS a few years ago and while it doesn't get a lot of use it's pretty good, certainly nothing like yours.
 

gilljc

Established Member
Joined
5 Dec 2012
Messages
487
Reaction score
10
Location
aberdeen
My first hegner was a nearly 30 year old multicut 1 vs, I still regret having had to sell it in order to fund the purchase of my 2se, but at the time I wanted the bigger size, and the tension and the footpedal, it was only a year old and was less than half price, and I did have to beef up my work bench so it would run smoothly, but it runs beautifully on my kitchen worktop. The new one doesn't run smoothly anywhere 😢
 

scrimper

Established Member
Joined
27 May 2007
Messages
1,182
Reaction score
94
Location
Glos England
I bought my Hegner 2S variable brand new back in 1999 and I was very impressed at just how smooth, quiet and vibration free it was as it still is now in spite of over 20 years of heavy use.
When I first bought it I tried it on the bench without bolting down and it was still quiet and vibration free.
I presume you are using a wooden stand, the same as most of us do however it is a fact that a metal stand is actually better at keeping vibrations to a minimum.

Have you checked to make sure everything is tight and that no part is loose? As an example if you have watched my Hegner videos you will see my small modification to the quick clamp, it's just a small threaded rod but funnily enough if it comes loose it makes a heck of a lot of noise, far more than you can imagine for such a small thing.

Make sure that nothing is loose or adrift otherwise you must speak to Hegner again as these machines are sold on their quietness and smoothness. :)
 

gilljc

Established Member
Joined
5 Dec 2012
Messages
487
Reaction score
10
Location
aberdeen
It's on my work bench where I have my 2se, unbolted, working well enough to leave a 5p standing while it runs.
This new one is a shock to the system. I'm in communication with Chris at hegner technical, and he is going to communicate with the manufacturers.
I've bought old ones off eBay when I was thinking about running small hobby workshops, one with a cracked link, that ran smoother than this. As I've said before, I'm a huge fan of hegners, so I'm sure it will get sorted, I just hate it when things don't work as they should.
 

OCtoolguy

Established Member
Joined
4 Sep 2021
Messages
92
Reaction score
127
Location
Huntington Beach, California, U.S.A.
I bought an older single speed Hegner and it had quite a bit of vibration too. It was mounted on the metal stand and what I found quite by accident was the order of tightening the 3 hold down bolts made a huge difference. When I tightened the two front bolts that are nearest the operator and then tightened the 1 rear bolt, it ran much quieter and smoother. I loosened the 3 bolts and then turned the saw on. Then tightened the 2 bolts nearest me and then the last (rear) bolt and it quieted down immensely. I hope this helps.
 

Jaco

Established Member
Joined
15 Dec 2002
Messages
448
Reaction score
5
Location
Gauteng RSA
I have 2 very old Hegners, Polycut from 1982 and Multi probably similar age.
I am also about owner number 5. I refurbished both machines, stripping them down, replaced some parts and sprayed them the same Hegner colour.

Poly is mounted on a wood top on a metal stand which is secured to a very heavy plywood base on wheels. Vibration negligible.

The multi is on a metal stand and also mounted on a plywood base on wheels. A lot more vibration, I inserted some thin green felt underneath which seems to help.
Will try the bolt tightening as above.

Dust still remains a problem.
 

Latest posts

Top