UKWorkshop Woodworking Forums




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 12 Jan 2018, 11:50 
Offline
Settled in Member

Joined: 26 Apr 2009, 11:13
Posts: 432
Location: West Yorkshire
Has thanked: 9 times
Been thanked: 1 time
WLDCore.dll missing...help!....why has this happened?


Share on Facebook Share on Twitter Share on Digg
Top
 Profile  
Reply with quote  
PostPosted: 12 Jan 2018, 16:52 
Offline
Valued Contributor
User avatar

Joined: 23 Dec 2009, 11:20
Posts: 2980
Location: doncaster
Has thanked: 359 times
Been thanked: 203 times
Looks like a common fault/problem, lots of help available....
https://www.google.co.uk/search?q=WLDCore.dll&oq=WLDCore.dll&aqs=chrome..69i57j69i61&sourceid=chrome&ie=UTF-8

_________________
Mike

'gotten'-free zone.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
 Similar topics   Author   Replies   Views   Last post 
Missing posts

in Site Updates, News, Errors, Comments and Suggestions

worn thumbs

6

250

19 Dec 2017, 23:26

Photobucket pictures missing

in General Chat (Off-Topic)

AndyT

26

998

06 Apr 2017, 14:09

Inca 205 bandsaw - what's missing?

in General Woodworking

Doris

14

763

13 Feb 2017, 15:53

RP3000 chuck - missing pin

in Wood Turning - Lathes

onetruth

3

249

13 Sep 2017, 14:47

Wadkin PK blade pin missing?

in General Woodworking

Andymaker

16

709

17 Jun 2017, 21:50


Register UKW

User Tools






UKW Local

Quickly find the nearest tool suppliers & timber merchants in your area





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
UKW Terms & Privacy