Moderators: Random Orbital Bob, nev, CHJ, Noel, Charley

 Reply
User avatar
By AndyT
#1293965
I normally visit UKW logged in and allow cookies to be set to keep me logged in.
Today I looked at the site while accidentally not logged in. Instead of an attached picture I saw a message saying that I didn't have the rights to view the file.

Is this a recent change?
Is it deliberate?
User avatar
By Noel
#1293971
AndyT wrote:I normally visit UKW logged in and allow cookies to be set to keep me logged in.
Today I looked at the site while accidentally not logged in. Instead of an attached picture I saw a message saying that I didn't have the rights to view the file.

Is this a recent change?
Is it deliberate?


Andy, it's just the way the system works. Some images will not be visible when logged out, others will be. Depends on how and what format the images are posted in.

For instance I'm not logged in and I can still see Peter's planter images:

Image

Other images I will see the same as you- "you don't have permission...." when not logged in.
User avatar
By AndyT
#1293981
Thanks Noel.
I was worried that it was a deliberate policy change, as on some other forums, to make all images invisible to non-members. (I'm sure that approach puts off more people than it persuades to register.)
User avatar
By CHJ
#1293993
Andy, what were you browsing with, PC , tablet, 'phone.

I don't see any missing images when logged out on PC regardless of them being attachment, url off site , etc.

I do get instances of larger images not downloading if I'm out and about on my 'phone, just a placeholder showing, presumably forum software or network preserving my data usage.
By JohnPW
#1294868
I usually can't see the forum photos unless I'm logged in. It's really annoying. It seems to happen with quite a lot of forums.

I think it definitely puts off people reading forums, I certainly don't bother with eg Sawmill Creek.
User avatar
By Noel
#1295273
JohnPW wrote:I usually can't see the forum photos unless I'm logged in. It's really annoying. It seems to happen with quite a lot of forums.

I think it definitely puts off people reading forums, I certainly don't bother with eg Sawmill Creek.


As I mentioned up above John it's not a deliberate policy, from my experience most images are available but some are not. It seems to me be connected to how the images have been uploaded. I agree, it's a PIA when looking at forums where it is deliberate policy to hide images without logging on. Having said that I can understand the reasoning behind such decisions, especially on forums that depend alot on advertising.