Moderators: Random Orbital Bob, nev, Noel, Charley, CHJ

 Reply
User avatar
By Droogs
#1207315
Hi guys,
following on from the discussion in the "Site activity diminished?" thread, I had a look to see if I could now post commments/replies in the Reviews & Project Showcase sections. Well, still can't as has been the case for the last 5 years.
I can see the threads listed in both sections but when I select a project such as the rocking horse etc. the page changes and all I see is any previous remarks (if any) and nothing else other than a message saying I have to be logged in to make a reply. the "logged in" is a link and when you click it it takes you to an error page of some sort.

Now i am logged in before i go to these sections as i can use the foum section without any problems at all and all its functionality.
I've attached pics of what I see, and this was what I meant in my initial comment in the activity thread about project comments etc.
Attachments
Showcase title page.jpg
Last edited by Droogs on 10 Feb 2018, 13:00, edited 1 time in total.
User avatar
By Droogs
#1207316
ok seem to have worked it out, but can only upload one at a time
User avatar
By Droogs
#1207332
Thread content page
Attachments
showcase Thread page.jpg
User avatar
By Droogs
#1207333
Error message
Attachments
showcase Error page.jpg
User avatar
By nev
#1207351
Droogs wrote:ok seem to have worked it out, but can only upload one at a time


UKW has only ever been able to upload one picture at a time. If you mean add more than one attachment to a single post then that is possible by clicking the 'upload attachments' link again