UKWorkshop Woodworking Forums




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: 21 Oct 2017, 15:33 
Offline
Valued Contributor
User avatar

Joined: 10 Oct 2006, 11:23
Posts: 2162
Location: Near Lichfield, Staffordshire
Has thanked: 0 time
Been thanked: 19 times
A user has alerted me to this message when he clicks on [workshop] in my signature. Any ideas as it has no connection or meaning to me.

"If I click on your shed build link I am prompted for a username and password ...

http://www.mikesaville.co.uk is requesting your username and password. WARNING: Your password will not be sent to the web site you are currently visiting!"

_________________
Workshop Here
Workbench Here
Router Table Here
NewKitchen Here


Share on Facebook Share on Twitter Share on Digg
Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 17:53 
Offline
Settling In

Joined: 09 Apr 2017, 14:15
Posts: 180
Location: Darmstadt, Germany
Has thanked: 2 times
Been thanked: 17 times
I get the same request when I click on the link in your signature. When I try to go directly to your website, I get an unauthorized message. Screenshots are below.

Attachment:
mikesaville-1.jpg
mikesaville-1.jpg [ 122.92 KiB | Viewed 491 times ]


Attachment:
mikesaville-2.jpg
mikesaville-2.jpg [ 95.92 KiB | Viewed 491 times ]


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 17:55 
Offline
Settled in Member

Joined: 11 Feb 2013, 18:15
Posts: 321
Location: Bedfordshire
Has thanked: 73 times
Been thanked: 26 times
I can confirm that the user is correct. I suggest you contact your web hosting company.

I receive the following message after closing the login request:

Unauthorized

This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.

Additionally, a 401 Unauthorized error was encountered while trying to use an ErrorDocument to handle the request.


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 18:05 
Offline
Valued Contributor

Joined: 30 Aug 2015, 18:47
Posts: 3026
Location: The Wild West (of Wales)
Has thanked: 1053 times
Been thanked: 640 times
The domain link wants me to sign in, but the links to the four build threads work fine for me.

_________________
Image
It looks extremely dangerous and may attack and explode at any time... WE MUST DEAL WITH IT.


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 18:24 
Offline
Settling In

Joined: 09 Apr 2017, 14:15
Posts: 180
Location: Darmstadt, Germany
Has thanked: 2 times
Been thanked: 17 times
After looking at the source code for the page, the problem is Mike Saville's avatar, not your website. Apparently, he hosted his avatar from his website and anytime UKW tries to fetch it, the login screen appears. If you go to any of Mike Saville's posts, or even his profile, you will see the same login request.

Since he has not visited the site since 2013, it would be nice if a Moderator could delete the avatar from his profile, or at least remove his post from your thread.


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 18:27 
Offline
Valued Contributor
User avatar

Joined: 10 Oct 2006, 11:23
Posts: 2162
Location: Near Lichfield, Staffordshire
Has thanked: 0 time
Been thanked: 19 times
I do not have a website!! When hovering over [workshop] link the UkWorkshop address shows. I've never changed the links since I created them and all the other links are ok.

_________________
Workshop Here
Workbench Here
Router Table Here
NewKitchen Here


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 18:36 
Offline
Settling In

Joined: 09 Apr 2017, 14:15
Posts: 180
Location: Darmstadt, Germany
Has thanked: 2 times
Been thanked: 17 times
Shultzy wrote:
I do not have a website!! When hovering over [workshop] link the UkWorkshop address shows. I've never changed the links since I created them and all the other links are ok.

Yes, it's not you and I meant to write "thread" instead of "website". It's Mike Saville's profile avatar in that thread that is causing the problem. This requires an Admin or Moderator to fix.


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 19:09 
Offline
Moderator
User avatar

Joined: 21 Jan 2011, 12:00
Posts: 4113
Location: The green and wetter end of the M4.
Has thanked: 340 times
Been thanked: 306 times
I have deleted Mike S avatar and it does seem to have removed the issue. Thank you MikeK for investigating source code may as well be written in Klingon as far as I'm concerned.

_________________
Nev

"As long as a person derives huge enjoyment from what he creates, and in the process of doing so, occasionally pleases a friend, relative or indeed 'the missus' with his efforts - then those efforts are to be considered a resounding success." - Jenx, forum member

Not a Blog


Top
 Profile  
Reply with quote  
PostPosted: 21 Oct 2017, 22:45 
Offline
Valued Contributor
User avatar

Joined: 10 Oct 2006, 11:23
Posts: 2162
Location: Near Lichfield, Staffordshire
Has thanked: 0 time
Been thanked: 19 times
Thanks MikeK and Nev for your prompt solution.

_________________
Workshop Here
Workbench Here
Router Table Here
NewKitchen Here


Top
 Profile  
Reply with quote  
PostPosted: 22 Oct 2017, 07:44 
Offline
Moderator
User avatar

Joined: 31 Dec 2004, 10:24
Posts: 17869
Location: Cotswolds UK
Has thanked: 94 times
Been thanked: 646 times
It's not only Mike Saville's avatar that is causing problems, any of his posts in threads where he has linked to images on his server space cause the browser to lock up awaiting authentication.

The domain is valid until mid 2018

Will try and see if there is any way to easily deactivate the link details from threads but it could be difficult.

_________________
Chas, just a traveller on the road of time.
Bits & Pieces Gallery----Web Site----Forum Links


Top
 Profile  
Reply with quote  
PostPosted: 22 Oct 2017, 08:21 
Offline
Moderator
User avatar

Joined: 31 Dec 2004, 10:24
Posts: 17869
Location: Cotswolds UK
Has thanked: 94 times
Been thanked: 646 times
If anybody using Edge or Explorer is getting locked browsers because of Mikes Domain links.

Try using Chrome on those threads, it ignores the request and just blanks the image.

I think I have sorted one thread, it removes the image display rquest but it could take some time to work through all 99 posts by Mike to check and edit.

playroom-toy-storage-the-build-wip-t38793.html

_________________
Chas, just a traveller on the road of time.
Bits & Pieces Gallery----Web Site----Forum Links


Top
 Profile  
Reply with quote  
PostPosted: 22 Oct 2017, 16:03 
Offline
Settled in Member
User avatar

Joined: 03 Sep 2016, 14:55
Posts: 639
Location: Worcestershire
Has thanked: 125 times
Been thanked: 106 times
Can't you contact Mike Saville and ask him if he would be willing to change the permissions on his images folder?

http://www.mikesaville.co.uk/images


Top
 Profile  
Reply with quote  
PostPosted: 22 Oct 2017, 16:26 
Offline
Moderator
User avatar

Joined: 31 Dec 2004, 10:24
Posts: 17869
Location: Cotswolds UK
Has thanked: 94 times
Been thanked: 646 times
MrTeroo wrote:
Can't you contact Mike Saville and ask him if he would be willing to change the permissions on his images folder?

http://www.mikesaville.co.uk/images

Attempts are being made.

_________________
Chas, just a traveller on the road of time.
Bits & Pieces Gallery----Web Site----Forum Links


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
 Similar topics   Author   Replies   Views   Last post 
Please assist on how to send a personal message to a user

in Site Updates, News, Errors, Comments and Suggestions

Bizarro__

2

654

13 May 2017, 17:04

Strange guitar.

in General Chat (Off-Topic)

Honest John

15

599

11 Apr 2017, 21:19

found a strange one today

in General Woodworking

sunnybob

3

579

18 Mar 2017, 15:27

strange mortise gauge

in Hand Tools

lurker

15

637

02 Nov 2017, 09:47

Strange firmer chisels

in Hand Tools

Jackthejoiner

11

630

31 May 2017, 19:16


Register UKW

User Tools






UKW Local

Quickly find the nearest tool suppliers & timber merchants in your area





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
UKW Terms & Privacy