Moderators: Random Orbital Bob, nev, CHJ, Noel, Charley

 Reply
User avatar
By Noel
#1280388
If you need any assistance or information or have a problem with the site please post here.
As soon as one of the moderating team log on, any issues or problems will be addressed.


Posts will be left up for a day or two in case they may be of benefit to the membership.
By beech1948
#1306134
Hi,

I'm getting the message "Not authorised to view/read this . Where "this" could be a message or occasionally a thread. Seems to now be happening every session at least once and occasionally twice or more.

Can we fix this please.
User avatar
By marcros
#1306137
usually means a post/thread has been deleted but you have clicked on it before the page view has updated.
Or in a PM, if the recipient has deleted it before you have read it.
User avatar
By nev
#1306157
beech1948 wrote:Hi,

I'm getting the message "Not authorised to view/read this . Where "this" could be a message or occasionally a thread. Seems to now be happening every session at least once and occasionally twice or more.

Can we fix this please.


This is not a fault.

If a post or thread has been deleted or moved to the moderator section ( after you were informed there was new post etc) you will get this message.

You may also receive the same message if someone sends you a pm but then changes their mind and deletes it before you have opened it.

If you continue to have issues please let us know which posts/threads you are getting the notification for and we can investigate further or confirm etc.
By beech1948
#1308318
nev wrote:
beech1948 wrote:Hi,

I'm getting the message "Not authorised to view/read this . Where "this" could be a message or occasionally a thread. Seems to now be happening every session at least once and occasionally twice or more.

Can we fix this please.


This is not a fault.

If a post or thread has been deleted or moved to the moderator section ( after you were informed there was new post etc) you will get this message.

You may also receive the same message if someone sends you a pm but then changes their mind and deletes it before you have opened it.

If you continue to have issues please let us know which posts/threads you are getting the notification for and we can investigate further or confirm etc.


NEV<

Not to challenge what you have written but my experience of this is a little different in that:-
1) This happens when I am 1/2 way through a thread. So its not a case of trying to open messages before they are deleted as usually it is message 5 or 6 or 7 of say 14.

2) It seems to me just random and as far as I can see always in the "middle" of a thread.

However I will try to record the next events. Thanks you for the response.

Alan
By sunnybob
#1309537
A small matter, but I have noticed that on the notification emails I get telling me there has been a response, if I have started the thread, every response according to the email has been made by me.
Other threads I am involved with the name changes accordingly, but its a bit odd getting notifications that I have responded, when I havent.
By Deadeye
#1329912
Chaps

I've found this site very, very helpful - so thank you from the bototm of my heart for hosting and maintaining it.

I'm just out of hospital with time on my hands for a few weeks and so wanted to make a suggestion/offer.

There is a goldmine of info on here in historic threads... but a search almost always obscures them with chaff. And the threads themselves often have a lot of goal between the diamonds.

Is there any merit in a bit of moderated/curated ontology?

For example, getting volunteers for specific, narrow, topics and collate the gold?
I'm happy to wade through all the posts on table saw dust extraction for example (most are on the Axminster, but applies elsewhere). Wallace could do Wadkin. I think people would volunteer.

Silly idea? Or got legs?

I'd like to "put something back", and I can't from my experience (still a newb) but I can parse threads and collate rather well (former life and that).

Let me know.

D
User avatar
By AndyT
#1333658
Fresh problem.

I know I have uploaded photos in .png format before (portable network graphic). I tried just now and got an error message saying .jpg was expected.

Is this a config error at your end or a policy decision? The file was only 73kb.
User avatar
By nev
#1333680
attaching png to test (53kb)

facebookIcon.png
User avatar
By nev
#1333682
Seems to be ok for me?
Maybe CHJ could delve deeper.

and just to state the obvious you have no accidental spaces or . in the file extension and it is definitely a "proper" .png ? not just a file that's been renamed etc.
User avatar
By AndyT
#1333684
Thanks Nev.

I've tried again but got the same result

Screenshot_2020-01-31-11-33-58.jpg


This is from my Android phone. I'll try again on the PC.
User avatar
By nev
#1333687
Trying from iPhone (deliberately upside down for reference)

31B2FFDA-49D5-475A-9D0A-898AD1AE65A5.png
User avatar
By nev
#1333688
Possibly to do with Android mobile access settings server end? Have you tried a different image in png format?
User avatar
By AndyT
#1333694
I tried again on the phone, with and without desktop site and the file renamed to testpng.png - got the same error message.