Moderators: Random Orbital Bob, nev, Noel, Charley, CHJ

 Reply
User avatar
By Noel
#648099
If you need any assistance or information or have a problem with the site please post here.
As soon as one of the moderating team log on, any issues or problems will be investigated.

Posts will be left up for a day or two in case they may be of benefit to the membership.
User avatar
By Lons
#1217189
Just posted this as part of another post, should have put it on here first, sorry.

I regularly can't go to the next page using the bottom buttons and have to scroll back to the top to do so, doesn't happen every time but it drives me nuts and sometimes I just quit the forum in exasperation.

It doesn't happen anywhere else and my laptop works perfectly. The buttons don't turn grey when I hover the cursor over them and so doesn't work pressing the enter button either.

Just happened again using this thread btw.

Any thoughts?
User avatar
By CHJ
#1217195
Lons wrote:Just posted this as part of another post, should have put it on here first, sorry.

I regularly can't go to the next page using the bottom buttons and have to scroll back to the top to do so, doesn't happen every time but it drives me nuts and sometimes I just quit the forum in exasperation.

It doesn't happen anywhere else and my laptop works perfectly. The buttons don't turn grey when I hover the cursor over them and so doesn't work pressing the enter button either.

Just happened again using this thread btw.

Any thoughts?


On your problem machine,
!. What PC processor (intel or AMD) ?
2.What operating system and version, which Browsers?


Intel based PC and Laptop, windows 10, Edge, Firefox, Chrome & Safari browsers.
Two Android Tablets with different propriety add-ons.
All work fine here in this respect.
User avatar
By Lons
#1217196
Hi Chas

It's an Intel i5 processor
I'm running a very stable version of Win 7 ultimate ( I don't like Win 10 )
Chrome browser

Not the end of the world just get a bit frustrated sometimes
By sunnybob
#1217211
While youre there... I have had two separate posts disappear this week.
One was a new thread starter, one was a reply. Both showed on the screen after posting, both were not there next time i looked at the site.
I thought I had solved this, obviously not.
User avatar
By Lons
#1217238
Doesn't matter really Chas I can put up with it tbh.

I know the limitations and lack of support for Win 7 but I've tried both 8 and 10 and much prefer what I've got so much so that I took Win 10 off my latest laptop after a month.
Thanks
Bob
User avatar
By MikeG.
#1221440
I've asked a couple of times if my new thread on building a shed without casting concrete could be made a sticky to go alongside my longstanding "Build a Shed Mike's Way" thread. Nothing has happened. I offered the second best alternative of merging it with the original thread if there is resistance to making the new one a sticky.

If it were possible to do either of these things (the former preferably), then I'd appreciate it. If it isn't possible for some reason, could someone let me know (and let me know why).

Thanks.
User avatar
By Steve Maskery
#1238056
Hi Mods
I have a Nag Screen telling me I have have no new PMs and 1 unread PM. I have no idea where this 1 unread PM is. I can get rid of the Nag Screen for 5 mins, and then back it comes.
Can you please either:
*Show me where this unread message is
*Get rid of the Nag Screen
*Delete all my PMs in one go, as it's a PITA to have to select them one at a time. There is nothing there I need any more.
** Preferably all of the above. Really.

If I'm missing something important about how this all works, I'm happy to be educated. Otherwise I'd like it all gone.

Many thanks
Steve
User avatar
By CHJ
#1238059
I'll have a look Steve, I may be able to delete all PM's but mods don't have access to individual PM details so I doubt I can find a rogue item.

Is your in box full by any chance? if it is then it won't download any outstanding PM's that you have not rec'd until there is room.

Try just deleting a few from your in box.
User avatar
By CHJ
#1238062
Steve you have an e-mail.

As far as I can tell from checks somewhere in your In-Box listing there is a PM you have not read.

Assume this is similar to the message you are seeing.
test.jpg
test.jpg (6.1 KiB) Viewed 316 times